Board index Peugeot RCZ Peugeot RCZ Technical Discussion Lights & Electrics Parking Sensor not engaging when in reverse

Parking Sensor not engaging when in reverse

Interior, exterior and warning lights

Wimmy1 User avatar

Regular
Regular

Posts: 12
Kudos: 3
Hi all,

I wonder if any of you can help. i'd noticed something different the other day when reversing but couldn't quite put my finger on it. Today when parking I realised that my rear parking sensors aren't activating when I put the car in reverse.

Usually, sticking in reverse would beep, drop the volume of the radio and show the diagram of the car on the display but now, nothing.

To me it seems like the issue may be with the switch that engages it when in reverse rather than the sensors. Anyone else had a similar issue?


drdino Senior Member
Senior Member

Posts: 131
Kudos: 15
Do the reverse lights come on?

Wimmy1 User avatar

Regular
Regular

Posts: 12
Kudos: 3
Yes.

However, I've sussed the 'issue' and will go and hide under a rock.

Car was cleaned yesterday. I've never noticed the switch on the dash that turns the parking sensors on and off. Guess it was switched off during the cleaning of the dash. I'll get my coat.

DKZ5745 User avatar

Senior Member
Senior Member

Posts: 3591
Kudos: 1078
Location: Yorkshire
So that's at least two switches on your car that you know are working :thumbup:
Mk 2 GT200 Moroccan Red

neilgsxr69 User avatar

Moderator
Moderator

Posts: 1118
Kudos: 493
Good man for owning up! Many wouldn't :lol:
Image
Launch edition Pearl White Carbon roof & Wing Mirror covers / mat black Graphics

Plecodoras User avatar

Senior Member
Senior Member

Posts: 1098
Kudos: 524
Location: North Yorks
Easily done !!

At least if anyone else has a similar problem, they know what to check first eh?

Well done a quick fix is what we like...
:lol: Laugh and the whole world laughs with you.... or is that at you? :eusa-think:

Scotty2Hotty Regular
Regular

Posts: 31
Kudos: 6
At least you didn't unknowingly turn off the ESP [FACE WITH COLD SWEAT]

Sent from my BV6000 using Tapatalk


Return to Lights & Electrics